ObserveIT Supported Platforms / EOL

EOL - End Of Life

FULL Support Q&A, troubleshooting, workarounds, and bug fixes
LIMITED Support Q&A, troubleshooting and workarounds, all based on best-efforts
OIT Release Major Released On Oldest Agent Version Supported Oldest Upgradeable Version End of FULL Support End of LIMITED Support
   7.12.0  August 2021 7.8.x 7.8.x  August 2022  February 2023
   7.11.1  December 2020 7.6.x 7.6.x  December 2021  June 2022
   7.10.3  July 2020 7.6.x 7.6.x  ENDED  January 2022
   7.9.3  April 2020 7.1 7.1  ENDED  October 2021

V7.12.0

OIT Release Windows Agent Unix / Linux Agent Mac Agent Server Side Supported Platforms Server Side Supported SQL Server
V7.12.0

Windows 10 (32-bit and 64-bit)

Windows 8.1 (32-bit and 64-bit)

Windows Server 2016 (64-bit only)

Windows Server 2012 R2 (64-bit only)

Windows Server 2012 (64-bit only)

Windows Server 2019 (64-bit only)

Win 10 Enterprise Multi-Session

Windows Virtual Desktop Win10

Note: Citrix XenApp and Citrix XenDesktop 5.x, 6.x, and 7.x (up to and including 7.15) environments are also supported.

Supporting Earlier Windows Versions

Windows Server 2008 supported for ObserveIT Agents up to 7.9.1 on best effort. Windows 7.0 with .NET 4.7.2 supported for ObserveIT Agents up to 7.9.1 on best effort (Windows 7.0 with .NET 3.5 is not supported).

Solaris 11, updates 1-4; x86/x64 or Sparc

Solaris 10, updates 7-11; x86/x64 or Sparc

RHEL/CentOS 8.3

RHEL/CentOS 8.2

RHEL/CentOS 7.X

RHEL/CentOS 6.7-6.10

Oracle Linux 8-8.2

Oracle Linux 7.0-7.4 x86_64

Oracle Linux 7.8

Oracle Linux 6.7-6.10 i386/x86_64

SLES SuSE 15.2 32 & 64 bit

SLES SuSE 12 i386/x86_64

SLES SuSE 11 - 32 & 64 bit

Ubuntu 20.04 LTS i386/x86_64

Ubuntu 18.04 LTS i386/x86_64

Ubuntu 16.04 LTS i386/x86_64

Ubuntu 14.04 LTS i386/x86_64

AIX 7.2 32-bit/64-bit

AIX 7.1 32-bit/64-bit

HP-UX 11.31 Itanium architecture (64-bit)

Debian 8. 9 and 10 32-bit/64-bit

Amazon Linux AMI 2015.03, 2017.09

Amazon Linux 2

Supporting Earlier Unix/Linux Versions

Supporting Earlier Unix/Linux Versions

Solaris 10 with OpenSSL version 0.9.7/0.9.8 is supported ONLY for ObserveIT Agents up to 6.7.2 on best effort.

HP-UX 11.23 Itanium architecture (64-bit) is supported for ObserveIT Agents up to 6.7.0 on best effort.

RHEL/CentOS 4.8-4.9 i386/x86_64 is supported ONLY for ObserveIT Agents up to 7.6.2 on best effort.

OSX 10.10 and 10.11 are supported ONLY for ObserveIT Agents up to 7.6.2 on best effort.

Debian 6 32-bit/64-bit is supported ONLY for ObserveIT Agents up to 7.6.2 on best effort.

macOS Big Sur 11

macOS Catalina 10.15

macOS Mojave 10.14

Supporting Earlier macOS Versions

macOS Sierra 10.12 supported from ObserveIT 7.9.x on best effort only

macOS High Sierra 10.13 supported from ObserveIT 7.10.x on best effort only

macOS Yosemite 10.10 and macOS El Capitan 10.11 supported ONLY for ObserveIT Agents up to 7.6.2 on best effort.

Windows Server 2019 (64-bit only)

Windows Server 2016 (64-bit only)

Windows Server 2012 R2 (64-bit only)

Windows Server 2012 (64-bit only)

Microsoft SQL Server 2019

Microsoft SQL Server 2017

Microsoft SQL Server 2016

Microsoft SQL Server 2014 (Enterprise only)

Microsoft SQL Server 2012 (Enterprise only)

Note the following:

Microsoft SQL Server 2008 is not supported from version 7.5 and up.

SQL Server Express edition is not supported for production environments. It is recommended that you use a regular full-featured version of SQL Server, since the SQL Server Express edition has database size limitations and other restrictions that make it unsuitable for production environments.

For more information visit the Supported Platforms (Includes information about Supported Browsers).

V7.11.1

OIT Release Windows Agent Unix / Linux Agent Mac Agent Server Side Supported Platforms Server Side Supported SQL Server
V7.11.1 V7.11.0

Windows 10 (32-bit and 64-bit)

Windows 8.1 (32-bit and 64-bit)

Windows Server 2016 (64-bit only)

Windows Server 2012 R2 (64-bit only)

Windows Server 2012 (64-bit only)

Windows Server 2019 (64-bit only)

Win 10 Enterprise Multi-Session

Windows Virtual Desktop Win10

Note: Citrix XenApp and Citrix XenDesktop 5.x, 6.x, and 7.x (up to and including 7.15) environments are also supported.

Supporting Earlier Windows Versions

Windows Server 2008 supported for ObserveIT Agents up to 7.9.1 on best effort. Windows 7.0 with .NET 4.5 supported for ObserveIT Agents up to 7.9.1 on best effort (Windows 7.0 with .NET 3.5 is not supported).

Solaris 11, updates 1-4; x86/x64 or Sparc

Solaris 10, updates 7-11; x86/x64 or Sparc

RHEL/CentOS 8.3

RHEL/CentOS 8.2

RHEL/CentOS 7.2-7.8

RHEL/CentOS 6.7-6.10

Oracle Linux 8-8.2

Oracle Linux 7.0-7.4 x86_64

Oracle Linux 7.8

Oracle Linux 6.7-6.10 i386/x86_64

SLES SuSE 15.2 32 & 64 bit

SLES SuSE 12 i386/x86_64

SLES SuSE 11 - 32 & 64 bit

Ubuntu 20.04 LTS i386/x86_64

Ubuntu 18.04 LTS i386/x86_64

Ubuntu 16.04 LTS i386/x86_64

Ubuntu 14.04 LTS i386/x86_64

AIX 7.2 32-bit/64-bit

AIX 7.1 32-bit/64-bit

HP-UX 11.31 Itanium architecture (64-bit)

Debian 8. 9 and 10 32-bit/64-bit

Amazon Linux AMI 2015.03, 2017.09

Amazon Linux 2

Supporting Earlier Unix/Linux Versions

Supporting Earlier Unix/Linux Versions

Solaris 10 with OpenSSL version 0.9.7/0.9.8 is supported ONLY for ObserveIT Agents up to 6.7.2 on best effort. HP-UX 11.23 Itanium architecture (64-bit) is supported for ObserveIT Agents up to 6.7.0 on best effort. RHEL/CentOS 4.8-4.9 i386/x86_64 is supported ONLY for ObserveIT Agents up to 7.6.2 on best effort. OSX 10.10 and 10.11 are supported ONLY for ObserveIT Agents up to 7.6.2 on best effort. Debian 6 32-bit/64-bit is supported ONLY for ObserveIT Agents up to 7.6.2 on best effort.

macOS Big Sur 11

macOS Catalina 10.15

macOS Mojave 10.14

Supporting Earlier macOS Versions

macOS Sierra 10.13 supported for ObserveIT 7.10.x on best effort macOS Yosemite 10.10 and macOS El Capitan 10.11 supported ONLY for ObserveIT Agents up to 7.6.2 on best effort.

Windows Server 2019 (64-bit only)

Windows Server 2016 (64-bit only)

Windows Server 2012 R2 (64-bit only)

Windows Server 2012 (64-bit only)

Microsoft SQL Server 2019

Microsoft SQL Server 2017

Microsoft SQL Server 2016

Microsoft SQL Server 2014 (Enterprise only)

Microsoft SQL Server 2012 (Enterprise only)

Note the following:

Microsoft SQL Server 2008 is not supported from version 7.5 and up.

SQL Server Express edition is not supported for production environments. It is recommended that you use a Standard or Enterprise edition of SQL Server, since the SQL Server Express edition has database size limitations and other restrictions that make it unsuitable for production environments.

For more information visit the Supported Platforms (Includes information about Supported Browsers).

V7.10.3

OIT Release Windows Agent Unix / Linux Agent Mac Agent Server Side Supported Platforms Server Side Supported SQL Server
V7.10.3 V7.10.2 V7.10.1 V7.10.0

Windows 10 (32-bit and 64-bit)

Windows 8.1 (32-bit and 64-bit)

Windows Server 2016 (64-bit only)

Windows Server 2012 R2 (64-bit only)

Windows Server 2012 (64-bit only)

Windows Server 2019 (64-bit only)

Note: Citrix XenApp and Citrix XenDesktop 5.x, 6.x, and 7.x (up to and including 7.15) environments are also supported.

Solaris 11, updates 1-3; x86/x64 or Sparc

Solaris 10, updates 7-11; x86/x64 or Sparc

RHEL/CentOS 8.3

RHEL/CentOS 8.0

RHEL/CentOS 7.0 7.6 ppc64

RHEL/CentOS 7.0-7.4 x86_64/ppc64

RHEL/CentOS 7.0 7.6 x86_64

RHEL/CentOS 7.2 - 7.6

RHEL/CentOS 6.7 - 6.9

Oracle Linux 8

Oracle Linux 7.0-7.4 x86_64

Oracle Linux 6.7-6.9 i386/x86_64

SLES SuSE 15.2 32 & 64 bit

SLES SuSE 12 i386/x86_64

SLES SuSE 11, SP2-SP3 i386/x86_64

Ubuntu 18.04 LTS i386/x86_64

Ubuntu 16.04 LTS i386/x86_64

Ubuntu 14.04 LTS i386/x86_64

AIX 7.2 32-bit/64-bit

AIX 7.1 32-bit/64-bit

HP-UX 11.31 Itanium architecture (64-bit)

Debian 8. 9 and 10 32-bit/64-bit

Amazon Linux AMI

Amazon Linux 2

Supporting Earlier Unix/Linux Versions

Supporting Earlier Unix/Linux Versions

Solaris 10 with OpenSSL version 0.9.7/0.9.8 is supported ONLY for ObserveIT Agents up to 6.7.2 on best effort. HP-UX 11.23 Itanium architecture (64-bit) is supported for ObserveIT Agents up to 6.7.0 on best effort. RHEL/CentOS 4.8-4.9 i386/x86_64 is supported ONLY for ObserveIT Agents up to 7.6.2 on best effort. OSX 10.10 and 10.11 are supported ONLY for ObserveIT Agents up to 7.6.2 on best effort. Debian 6 32-bit/64-bit is supported ONLY for ObserveIT Agents up to 7.6.2 on best effort.

macOS Catalina 10.15

macOS Mojave 10.14

macOS High Sierra 10.13

Supporting Earlier macOS Versions

macOS Sierra 10.12 supported for ObserveIT 7.9.1 on best effort macOS Yosemite 10.10 and macOS El Capitan 10.11 supported ONLY for ObserveIT Agents up to 7.6.2 on best effort.

Windows Server 2019 (64-bit only)

Windows Server 2016 (64-bit only)

Windows Server 2012 R2 (64-bit only)

Windows Server 2012 (64-bit only)

Microsoft SQL Server 2019

Microsoft SQL Server 2017

Microsoft SQL Server 2016

Microsoft SQL Server 2014 (Enterprise only)

Microsoft SQL Server 2012 R2 (Enterprise only)

Microsoft SQL Server 2012 (Enterprise only)

Note the following:

Microsoft SQL Server 2008 is not supported from version 7.5 and up.

SQL Server Express edition is not supported for production environments. It is recommended that you use a Standard or Enterprise edition of SQL Server, since the SQL Server Express edition has database size limitations and other restrictions that make it unsuitable for production environments.

For more information visit the Supported Platforms (Includes information about Supported Browsers).

V7.9.3

OIT Release Windows Agent Unix / Linux Agent Mac Agent Server Side Supported Platforms Server Side Supported SQL Server
V7.9.3 V7.9.2 V7.9.1 V7.9.0

Windows 10 (32-bit and 64-bit)

Windows 8.1 (32-bit and 64-bit)

Windows 8 (32-bit and 64-bit)

Windows 7 (32-bit and 64-bit)

Windows Server 2019

Windows Server 2016 (64-bit only)

Windows Server 2012 R2 (64-bit only)

Windows Server 2012 (64-bit only)

Windows Server 2008 R2 (32-bit and 64-bit)

Windows Server 2008 (32-bit and 64-bit)

Note: Citrix XenApp and Citrix XenDesktop 5.x, 6.x, and 7.x (up to and including 7.15) environments are also supported.

Solaris 11, updates 1-3; x86/x64 or Sparc

Solaris 10, updates 7-11; x86/x64 or Sparc

RHEL/CentOS 8.0

RHEL/CentOS 7.0 7.6 ppc64

RHEL/CentOS 7.0-7.4 x86_64/ppc64

RHEL/CentOS 7.0 7.6 x86_64

RHEL/CentOS 7.0 7.6 ppc64

RHEL/CentOS 8.0

Oracle Linux 8

Oracle Linux 7.0-7.4 x86_64

Oracle Linux 6.7-6.9 i386/x86_64

Oracle Linux 5.10-5.11 i386/x86_64

SLES SuSE 12 i386/x86_64

SLES SuSE 11, SP2-SP3 i386/x86_64

Ubuntu 18.04 LTS i386/x86_64

Ubuntu 16.04 LTS i386/x86_64

Ubuntu 14.04 LTS i386/x86_64

Ubuntu 12.04 LTS i386/x86_64

AIX 7.2 32-bit/64-bit

AIX 7.1 32-bit/64-bit

AIX 6.1 32-bit/64-bit

HP-UX 11.31 Itanium architecture (64-bit)

Debian 7, 8 and 9 32-bit/64-bit

Amazon Linux AMI 2015.03, 2017.09

Supporting Earlier Unix/Linux Versions

Solaris 10 with OpenSSL version 0.9.7/0.9.8 is supported ONLY for ObserveIT Agents up to 6.7.2 on best effort. HP-UX 11.23 Itanium architecture (64-bit) is supported for ObserveIT Agents up to 6.7.0 on best effort. RHEL/CentOS 4.8-4.9 i386/x86_64 is supported ONLY for ObserveIT Agents up to 7.6.2 on best effort. OSX 10.10 and 10.11 are supported ONLY for ObserveIT Agents up to 7.6.2 on best effort. Debian 6 32-bit/64-bit is supported ONLY for ObserveIT Agents up to 7.6.2 on best effort.

macOS Catalina 10.15

macOS Mojave 10.14

macOS High Sierra 10.13

macOS Sierra 10.12

Supporting Earlier macOS Versions

macOS Yosemite 10.10 and macOS El Capitan 10.11 are supported ONLY for ObserveIT Agents up to 7.6.2 on best effort.

Windows Server 2019 (64-bit only)

Windows Server 2016 (64-bit only)

Windows Server 2012 R2 (64-bit only)

Windows Server 2012 (64-bit only)

Microsoft SQL Server 2019

Microsoft SQL Server 2017

Microsoft SQL Server 2016

Microsoft SQL Server 2014

Microsoft SQL Server 2012 R2

Microsoft SQL Server 2012

SQL Server Express edition is not supported for production environments. It is recommended that you use a Standard or Enterprise edition of SQL Server, since the SQL Server Express edition has database size limitations and other restrictions that make it unsuitable for production environments.

For more information visit the Supported Platforms (Includes information about Supported Browsers).